View unanswered posts | View active topics It is currently Mon Jul 06, 2020 12:54 pm



Reply to topic  [ 8 posts ]  Go to page Previous  1, 2
 Avolites Pearl and lc 
Author Message
Support Team

Joined: Fri Jan 15, 2010 11:39 am
Posts: 291
Location: TOKYO
License: Unlimited
Interface: 2048X
Videocard: Geforce GTX980M
Reply with quote
Hi everyone.

My customer got to connection LC and Pearl2004.
Attachment:
F1010210.JPG

It seem to get along well....

LC displayed "FPS" is 39 to 40. Receive the packet regularly, too.

In LC and the actual DMX output is behind with all.
There seems to be the problem in Pearl2004.

The issue is fixed when they pull an MIDI IN plug of Pearl2004.
They think that an unnecessary signal may be sent to Pearl2004 by LC.

By the way, the customer uses the following cables.
Visualiser – Midi port cable is purchase from AVO dealer in japan.
USB to RS232 (DB-9) is purchase from AVO dealer in japan too.

Have you already known this issue?

best regard.


You do not have the required permissions to view the files attached to this post.


Tue Jun 29, 2010 5:24 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.

© L8 LLC l8.ltd         lc.ua