View unanswered posts | View active topics It is currently Mon Jul 13, 2020 2:37 am



Reply to topic  [ 3 posts ] 
 ArtNet breaks down after 5 seconds 
Author Message

Joined: Tue Mar 13, 2012 10:39 pm
Posts: 4
License: Net-In
Videocard: AMD Readon HD6770M
Reply with quote
Good morning

I built the following setup

Avolites Pearl Expert
ArtNet continuos stream = enabled
Always Art Net broadcast = enabled
IP 10.6.10.109
Subnet 255.0.0.0
5x ArtNet Universen@10.6.10.110


HP Mobile Workstation
Win7 64
IP: 10.6.10.110
Subnet 255.0.0.0
LC

Sophos antivirus
Windows Firewall (this should be deactivated)
VMWare Workstation, but they are all switched off VM

LC is started, Art Net is received. After about 5 seconds, breaking the connection. WHILE these 5 seconds, I can control the lighting rig, not thereafter.

Does anyone know this problem?


German Version:-)

Guten Morgen

Ich habe folgendes Setup aufgebaut

Avolites Pearl Expert
Continuos ArtNet Stream = aktiviert
Always Broadcast Art Net = aktiviert
IP 10.6.10.109
SubNet 255.0.0.0
5x ArtNet Universen @ 10.6.10.110


HP Mobile Workstation
Win7 64
IP: 10.6.10.110
SubNet 255.0.0.0
LightConverse

Sophos Virenscanner
Windows Firewall (diese sollte allerdings deaktiviert sein)
VMWare Workstation, sind aber alle VM abgeschaltet

Lightconverse wird gestartet, Art Net wird empfangen. Nach ca. 5 Sekunden bricht die Verbindung ab. Wärend diesen 5 Sekunden kann ich das Lighting Rigg ansteuern.
Danach nicht mehr.

Kennt jemand dieses Problem?


Tue Jul 03, 2012 9:39 am
Profile
architector
User avatar

Joined: Thu May 05, 2005 11:02 pm
Posts: 3060
Location: Kiev, Ukraine
License: Unlimited
Videocard: TitanX
Reply with quote
Guten Morgen Joel,
the version that you used (53.021) should deal with Windows-Firewall, so the problem may be in VMWare Workstation, because it installed a lot of additional network adapters. Try to uninstall all of them except one that you used for connecting to console and let us know.


Tue Jul 03, 2012 12:38 pm
Profile WWW

Joined: Tue Mar 13, 2012 10:39 pm
Posts: 4
License: Net-In
Videocard: AMD Readon HD6770M
Reply with quote
Thank you for this information. I will try out tonight.

I have to deactivate this two Network adapter, show in Picture?


You do not have the required permissions to view the files attached to this post.


Tue Jul 03, 2012 2:03 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.

© L8 LLC l8.ltd         lc.ua