View unanswered posts | View active topics It is currently Mon Jul 13, 2020 3:44 am



Reply to topic  [ 17 posts ]  Go to page Previous  1, 2, 3
 Kvant Spectrum Lasers 
Author Message
architector
User avatar

Joined: Thu May 05, 2005 11:02 pm
Posts: 3060
Location: Kiev, Ukraine
License: Unlimited
Videocard: TitanX
Reply with quote
It works fine here. Laser channel #1.
Attachment:
test-1.jpg


You do not have the required permissions to view the files attached to this post.


Fri May 18, 2012 12:33 pm
Profile WWW
active user

Joined: Sat May 12, 2012 12:40 pm
Posts: 34
Location: United Kingdom
License: Design
Videocard: Geforce 660TI
Reply with quote
I've just tried it with LC Player and that didn't work either yet I get output from the OEM Version.

Do you think I should re-install version 52?


Fri May 18, 2012 7:50 pm
Profile
active user

Joined: Sat May 12, 2012 12:40 pm
Posts: 34
Location: United Kingdom
License: Design
Videocard: Geforce 660TI
Reply with quote
Re-installed it and it works now.

Thanks Admin. Must have been an installation issue.


Fri May 18, 2012 8:21 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 17 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.

© L8 LLC l8.ltd         lc.ua