View unanswered posts | View active topics It is currently Sun Sep 20, 2020 7:02 pm



Reply to topic  [ 15 posts ]  Go to page 1, 2, 3  Next
 Updated to 43 and now lekos have no frost 
Author Message
active user
User avatar

Joined: Fri Nov 30, 2007 3:11 pm
Posts: 66
Location: Orlando, FL USA
License: Unlimited
Videocard: GTX 285
Reply with quote
I updated to v43 today from 412 and now there is no frost in leko fixtures.
Tried adjusting the frost level with a fixture selected but it only zoom with a hard edge.
I need a fix for this fast or I need a way to get back to 412.
Thanks.

_________________
Seth Rapaport
Designer
Visionary Light & Media
(407) 234-0165
seth@visionarylightmedia.com
http://www.visionarylightmedia.com


Mon Jul 26, 2010 6:50 pm
Profile WWW
active user
User avatar

Joined: Fri Nov 30, 2007 3:11 pm
Posts: 66
Location: Orlando, FL USA
License: Unlimited
Videocard: GTX 285
Reply with quote
I replaced the new 43 files with the old 412 files and that corrected the problem.

It may be a good idea to avoid the upgrade until this problem can be fixed if you are using a lot of lekos.

This is a big disappointment because 43 sure seemed to run a lot better.


Mon Jul 26, 2010 7:04 pm
Profile WWW
Support Team
User avatar

Joined: Fri Oct 20, 2006 4:06 am
Posts: 119
Location: Canada
License: Unlimited
Interface: 2048U
Videocard: GeForce GT 555M
Reply with quote
Hey Seth,

Usually the lekos have no frost channel, maybe they are custom ones that Michael made on your end.

Hope all is good!

P.S. Dmitriy is on vacation.

_________________
Best regards,
Gord McVicar
LIGHTCONVERSE North America


Wed Jul 28, 2010 12:37 am
Profile ICQ WWW
active user
User avatar

Joined: Fri Nov 30, 2007 3:11 pm
Posts: 66
Location: Orlando, FL USA
License: Unlimited
Videocard: GTX 285
Reply with quote
All I did was upgrade the kernel and then open an existing file, so even if they were custom fixtures I would expect that the frost would still work.

Too bad I can't send a Database file with everything that i needs to work yet...

Dimitri, do you have any thoughts on this?

_________________
Seth Rapaport
Designer
Visionary Light & Media
(407) 234-0165
seth@visionarylightmedia.com
http://www.visionarylightmedia.com


Thu Jul 29, 2010 8:48 pm
Profile WWW
architector
User avatar

Joined: Thu May 05, 2005 11:02 pm
Posts: 3090
Location: Kiev, Ukraine
License: Unlimited
Videocard: TitanX
Reply with quote
Hi Seth, can you send me that drivers for testing?
We are not found any issues with frost for now.
Thanks!


Mon Aug 02, 2010 11:16 am
Profile WWW
active user
User avatar

Joined: Fri Nov 30, 2007 3:11 pm
Posts: 66
Location: Orlando, FL USA
License: Unlimited
Videocard: GTX 285
Reply with quote
What drivers are we talking about? Video drivers?
-S.

_________________
Seth Rapaport
Designer
Visionary Light & Media
(407) 234-0165
seth@visionarylightmedia.com
http://www.visionarylightmedia.com


Mon Aug 02, 2010 3:39 pm
Profile WWW
architector
User avatar

Joined: Thu May 05, 2005 11:02 pm
Posts: 3090
Location: Kiev, Ukraine
License: Unlimited
Videocard: TitanX
Reply with quote
sethrapaport wrote:
What drivers are we talking about? Video drivers?
-S.

We are talking about file /Fixtures/Fixed/NNNN.dmx where NNNN - your custom lekos number in fixture's drivers list.
Thanks.


Mon Aug 02, 2010 7:39 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 15 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.

© L8 LLC l8.ltd         lc.ua