View unanswered posts | View active topics It is currently Mon May 25, 2020 1:30 am



Reply to topic  [ 16 posts ]  Go to page Previous  1, 2, 3  Next
 307 
Author Message
architector
User avatar

Joined: Thu May 05, 2005 11:02 pm
Posts: 3036
Location: Kiev, Ukraine
License: Unlimited
Videocard: TitanX
Reply with quote
If today is December 12, you can expect 307 in the end of day (GMT+2). :wink:


Fri Dec 12, 2008 3:52 pm
Profile WWW
user

Joined: Tue Dec 18, 2007 5:52 pm
Posts: 28
License: Unlimited
Interface: Replay 512
Videocard: GeForce GTX 560SE
Reply with quote
Jippi, :D


Fri Dec 12, 2008 4:00 pm
Profile
user

Joined: Wed Jul 09, 2008 2:47 pm
Posts: 22
License: Net-In
Videocard: Radeon HD3600
Reply with quote
So is there any place where we can find what is new in this version?

Maxime Dumas


Sat Dec 13, 2008 12:23 am
Profile
architector
User avatar

Joined: Thu May 05, 2005 11:02 pm
Posts: 3036
Location: Kiev, Ukraine
License: Unlimited
Videocard: TitanX
Reply with quote
Sure, we will describe the changes more detailed soon :wink:

The library growing table you can find directly on a download page http://lightconverse.de/lc/download-l.htm

The announce that this version has a new rendering engine and added moving objects by DMX functionality, you can find on news page http://lightconverse.de/lc/lc_news.htm

The information that moving objects by DMX function is allowed for Unlimited only you can find in a new 2009 price http://lightconverse.net/lc/price/price9_usd.pdf

Newsletter about this was sent to all registered forum users and all our expo-show visitors for a last two years.


Sat Dec 13, 2008 1:03 am
Profile WWW
user

Joined: Wed Jul 09, 2008 2:47 pm
Posts: 22
License: Net-In
Videocard: Radeon HD3600
Reply with quote
I installed 307 and I have a strange problem...

The smoke of all the spots always take the same color, whatever the spot color is. For example, I have 10 Par LED set to blue, and 6 Mac 700 to Yellow... Everything turns to yellow (smoke), but the color on the floor still is correct (blue and yellow)....


Sat Dec 13, 2008 5:37 pm
Profile
architector
User avatar

Joined: Thu May 05, 2005 11:02 pm
Posts: 3036
Location: Kiev, Ukraine
License: Unlimited
Videocard: TitanX
Reply with quote
Unfortunately we don't know what your hardware configuration is. Please fill your profile with videocard model and post here which Windows (XP or Vista, 32 or 64 bit) did you used.

There is a known issue with ATI drivers on Vista 64bit, but waiting for your response anyway.


Sat Dec 13, 2008 7:47 pm
Profile WWW
user

Joined: Wed Jul 09, 2008 2:47 pm
Posts: 22
License: Net-In
Videocard: Radeon HD3600
Reply with quote
Graphic Cards: 3 Monitors system
- Radeon X1900XT (not used with LightConverse because of the Shader thing... Used to run the console only)
- Radeon 3600HD (running LightConverse)

I am running on Vista 32bits Business Edition.

The problem is not present on 305, but my drivers keep crashing after a while...


Sat Dec 13, 2008 8:33 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 16 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.

© L8 LLC l8.ltd         lc.ua