View unanswered posts | View active topics It is currently Mon Jun 14, 2021 7:31 pm



Reply to topic  [ 2 posts ] 
 Artnet Issue 
Author Message
user

Joined: Mon Jul 13, 2020 7:46 pm
Posts: 14
Location: Sao Paulo, Brazil
License: CE
Videocard: RTX-2060
Reply with quote
Hi,

I have an Artnet Interface that I am using with L8 CE3 (https://www.phlighting.com/lci-512-ats), basically this interface get a DMX output from a Light System and convert it to Artnet.

It is connected via Lan cable witha Dell G5 Computer with 2 NCI, the first one is using to connect my home network 192.168.1.x and the second one for the Arnet Interface 2.0.0.x.

My problem is that the Artnet interface is working fine since I was able to see the inputs using
The Artnetominator but L8 does not recognize the Artnet information (see attached screenshots).

Is there any additional configuration in order this works fine with L8 ?

Thanks


You do not have the required permissions to view the files attached to this post.


Thu Apr 01, 2021 3:25 am
Profile
architector
User avatar

Joined: Thu May 05, 2005 11:02 pm
Posts: 3202
Location: Kiev, Ukraine
License: Unlimited
Videocard: TitanX
Reply with quote
sergioherculano wrote:
basically this interface get a DMX output from a Light System and convert it to Artnet.
L8 supports ArtNet directly, you don't need any interfaces for it, just Ethernet cable between L8 and console and proper IP settings.


Thu Apr 01, 2021 10:34 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.

© L8 LLC l8.ltd         lc.ua